Blog

Foxyproxy 5.0 is BAD

FoxyProxy devs have deployed a new major release of their addon. It ignores your current config, you need to create a new one. There is no migration path.

Hopefully the new config is still on disk. Simply disable the addon autoupdate and get the 4.6.5 release to get back to work.

I really don’t get why the devs have broken that so useful extension…

Permalink. Category: firefox. Tags: internet.
First published on Wed 6 September 2017.