Wiki

Caldav sync for android

This article is outdated. Please read the blog post on that topic.

choice #1

Davdroid

choice #2

CalDAV Sync Adapter

both require android > 4.0

Permalink. First published on Mon 16 December 2013.